05 - 05

Slashdot Reader v0.9.0

Share |
Tag: Reader Slashdot
Overview :

Required Device Software: 1.0.0 or higher

Easily access the most recent articles from the Slashdot RSS feed straight from your BlackBerry® PlayBook™.
No advertisements, browser integration, and easier to navigate!

Upcoming Changes:
UI Update
Better Performance


Download Instructions:
 We usually offer three download links, you can choose the best download channel.

 Installation Tutorial: